VT21 Running Problem Unresolved

HP engines (Hirtenberger, AG Austria) tech support. Owned by RJL Industries since 1990

Moderator: SteveM

VT21 Running Problem Unresolved

Postby davideo4301 » Tue May 30, 2006 5:04 am

After setting the timing to the best of my ability using the information posted, I am still not able to get the engine running. I have discovered that the engine has reasonable compression when cold but, after temperature increases due to combustion, this initial compression falls off to near zero and the engine stops running after 5 to 10 seconds. It will not fire again until the head has cooled down to near ambient temperature. Can you think of anything that may improve this condition? Thanks! David
davideo4301
 
Posts: 48
Joined: Fri May 12, 2006 6:24 am
Location: Ottawa Canada

Postby MECOA » Sat Jun 03, 2006 8:52 am

There could be several things that cause this. A stuck ring is one, see...

http://www.mecoa.com/faq/piston/scored/scored.htm

or perhaps the wrong glow plug was installed on one time, see...

http://www.mecoa.com/hp/vt/guide.htm
MECOA
Site Admin
 
Posts: 1095
Joined: Mon Jun 30, 2003 9:48 pm

Postby davideo4301 » Tue Jun 13, 2006 6:52 am

MECOA wrote:There could be several things that cause this. A stuck ring is one, see...

http://www.mecoa.com/faq/piston/scored/scored.htm

or perhaps the wrong glow plug was installed on one time, see...

http://www.mecoa.com/hp/vt/guide.htm


Thanks for those sugestions! I have now removed the bottom end and found some minor corrosion due to fuel residue but no stuck ring or scored piston. There was a light build up of varnish on the piston. Can you suggest any thing else in addition to roughing up the piston with steel wool and removing the varnish?
davideo4301
 
Posts: 48
Joined: Fri May 12, 2006 6:24 am
Location: Ottawa Canada

Postby MECOA » Tue Jun 13, 2006 7:05 am

This is a stuck piston ring or a damaged valve.
MECOA
Site Admin
 
Posts: 1095
Joined: Mon Jun 30, 2003 9:48 pm


Return to HP (Austrian) engines Tech Questions

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron